Follow

Besoin d'aide svp.

Je voulais mettre à jour vers la v3.4.1, mais au moment de git checkout il me retourne :

error: Your local changes to the following files would be overwritten by checkout:
yarn.lock
Please commit your changes or stash them before you switch branches.
Aborting

Vous confirmez que c'est un résidu du dernier upgrade et que je peux juste tout simplement rm yarn.lock ? Ou vous me conseillez autre chose ?

· · Web · 2 · 3 · 0

Problème résolu grâce à @LovisIX , j'ai juste viré le yarn.lock et j'ai pu mettre à jour. Merci pour les partages :)

Sign in to participate in the conversation
social.zdx.fr

social.zdx.fr est une instance Mastodon essentiellement francophone.